Tricks and Tips

Operations can be reverted by using the Undo and Redo buttons on the General Toolbar.

Paste names or InChi directly onto the canvas, they will be converted into chemical structures right away.

An easy way to modify existing properties or add new properties to an atom, bond, or selection is through context menu items (right-click to access it).

It is possible to introduce any kind of element and a lot of query features through the Advanced Tab of the Periodic Table dialog.

You can use the build-in structure templates by navigating to Insert > Template Library.

You can also import peptide, DNA, and RNA sequences by navigating to Edit > Source.

You can easily copy the IUPAC name by navigating to Structure > Structure to name. It is also possible to add IUPAC numbering (View>Advanced>Atom numbering>IUPAC numbering).

Calculate chemical properties, for example, pKA, logD, or Solubility by using the options of the Calculations menu(additional license needed).

To check whether your molecule is chemically correct, click the Check Structure button, which is available from the General toolbar.

To clean a molecule in 2D or 3D, use the respective buttons. These actions are also available through shortcuts Ctrl+2/Ctrl+3).

It is possible to check your molecule in online databases (Chemicalize, Reaxys®, Pubchem) by navigating to File > Find Structure Online.