Menus of MarvinView

The Menu Bar contains almost all commands that are available in MarvinView.

The main menus are groups of functionally similar commands shown in the following picture:

images/download/attachments/1803549/menubar.png

File Menu

The File menu contains the available file operations, such as Open, Save, Print, and Exit. (Note that the unsigned Swing applets contain only a subset of these functions.)

Edit Menu

The Edit menu contains general clipboard operations like Copy and Paste, as well as Marvin-specific editing options.

View Menu

The View menu allows you to alter the way the molecules are displayed without modifying the structure file itself. You can change the molecule display type, background color, color scheme, error highlighting, implicit hydrogen display etc. See also: Structure Display Options in MarvinView.

Table Menu

The Table menu contains options for setting the MarvinView layout and for determining which fields to display.

Structure Menu

Provides chemical functions relating to structures like molecule cleaning, aromatization, groups, and more.

Tools Menu

Contains the available Calculator Plugins .

Help Menu

The Help menu provides information about using the program, technical details, and license management.