Menus of MarvinSketch

The Menu bar contains almost all commands that are available in MarvinSketch.

The main menus are groups of functionally similar commands shown in the figure below.

images/download/attachments/1805233/MarvinSketsc_Menus.png

The Menu bar consists of the following menus:

  • File Menu: Contains the available file operations, for example, New, Open, Save, Print, and Close.

  • Edit Menu: Contains general clipboard operations, for example, Copy and Paste, structure selecting and deleting commands, as well as Marvin-specific editing options.

  • View Menu: Allows you to alter the way the molecule is displayed without modifying the structure file itself. You can change the molecule display type, background color, color scheme, error highlighting, and so on. The View menu also contains operations to change the graphical user interface.

  • Insert Menu: Allows drawing structure templates, bonds, reaction arrows, graphics, text boxes, and more on the canvas.

  • Atom Menu: Contains all atom-related properties, for example, charge, atom radicals, maps, and many more.

  • Bond Menu: Allows changing the type of a bond, and makes bond properties available, for example, bold, topology, reacting center, and so on.

  • Structure Menu: Provides chemical functions relating to structures like molecule cleaning, aromatization, reaction-handling, naming, and more.

  • Calculations Menu: Contains the available Calculator Plugins.

  • Services Menu: Contains the available Services.

  • Help Menu: Provides information about using the program, technical details, and license management.