MarvinView Installation and Upgrade

Supported platforms:

  • Windows 7 and upper versions

  • MAC OS X Yosemite, El Capitan, Sierra, Mojave (from version 18.24.0)

  • Linux /Debian LTS, Redhat latest, CentOS latest, Ubuntu LTS