Page tree

Contents

System requirements

Operating system

  • Windows 7 SP1  (or newer, 64 bit recommended)
  • OS X 10.9 Mavericks (or newer)
  • Ubuntu Linux 14.04 (or any newer compatible distribution)

Oracle Java 8  (depending on your Markush Editor installer version 32 or 64 bit) 

CPUDual Core 1.5 GHz or higher
RAM2 GB or more
Harddiskspace1 GB


Installation

In order to download the Markush Editor installer, go to www.chemaxon.com and select Markush Editor from the Download menu. Download the proper installer to your computer.

After the download is complete, run the installer on your computer.

An Installation Wizard opens, which guides you through the installation process.

On the next screen, you can read the License Agreement.  Accept this agreement in order to continue.

Then the default installation library for Markush Editor will appear.

You can modify it by clicking on Browse. After specifying your destination directory, click Next

Components to be installed can be reviewed before starting the installation process.

Then Setup installs Markush Editor on your computer. The installation may take a few minutes.

After installation has been finished, a closing screen appears.

Click Finish to exit the Setup Wizard.

Now you are ready to start the Markush Editor application by double-clicking on the appropriate icon  on your desktop. You may need to install the corresponding license, in this case, please follow the steps described here

Configuration

Depending on your working environment, some functions of Markush Editor may need additional configurations.

Automatic update

New version of Markush Editor released every week with new features, improvements, and bugfixes. Automatic update function periodically checks available version updates and after user confirmation download and install them. Depending on user preferences automatic update can turn off, or inhouse update site can be used instead of official update side of ChemAxon. Automatic Update settings are available from Tools>Plugins Settings tab.

Automatic Update Configuration

           

Update Notifications

Proxy settings

If you use the application behind a proxy server, you may need to set the proxy settings for outgoing communication. These settings are necessary for automatic update. You can test your settings using the Test connection button. If neither of No Proxy or Use System Proxy Settings works for you, please consult your system administrator about the proper Manual Proxy Settings. Proxy settings are available from Tools>Options... General tab.